Topic-icon laddare 560 -07

  • erik lundgren
  • erik lundgren Profilbild Författare till inlägg
  • Offline
Mer
4 år 6 månader sedan #43122 av erik lundgren
COM_KUNENA_MESSAGE_CREATED_NEW
Köpte vagn i helgen och blev lite förvånad när jag skulle tända belysning utan nät kabel och då hände ingenting, mätte på batteriet och endast 1.5 volt med nätsladd i, är det ingen inbyggd laddare ?

---===HOBBY===---

Be Logga in eller Skapa ett konto ansluta till konversationen.

Mer
4 år 6 månader sedan #43124 av Nicke Wikman
COM_KUNENA_MESSAGE_REPLIED_NEW
Om vagnen är utrustad med Autark-paket (laddare + batteri) så ska det finnas en laddare som drivs av 12V från omformaren/bilen.

Tyvärr brukar omformaren och laddaren gå sönder, varför många istället väljer att koppla in en C-TEK laddare som drivs med 220V.

Sen är det också så att om batteriet är för urladdat, så kommer den inbyggda laddaren inte att "hoppas igång". Prova att ladda batteriet med en vanlig batteriladdare och se om belysningen funkar. Alternativt koppla in et annat (fulladdat) batteri och se om du får belysning via batteriet.

Be Logga in eller Skapa ett konto ansluta till konversationen.

Mer
4 år 6 månader sedan #43125 av MGS
COM_KUNENA_MESSAGE_REPLIED_NEW
Om batterispänningen är så lågt som 1,5V så är tyvärr batteriet med stor sannolikhet bortom all räddning. Men all 12V i vagnen ska funka utmärkt så fort som du ansluter 230V till vagnen eftersom vagnen då ska försörjas av transformatorn.
Transformatorn ska även mata 12V till batteriladdaren.

Nu skriver du att det var dött när vagnen INTE var kopplad till 230V - betyder det att vagnen funkar när du är ansluten till 230V? I så fall funkar transformatorn som den ska vilket är ju bra!

Det som kan bråka är nåt av följande:

- Batteriet är kaputt.
- Batteriet funkar, men laddaren hoppar inte igång pga alltför låg spänning. Kan finnas en knapp på den som du kan trycka på för att få den att starta upp.
- Laddaren är kaputt.
- strömbrytaren i garderoben som skiljer bort batteriet är frånslagen.

This image is hidden for guests.
Please log in or register to see it.


Hobby 780 WFU -10, tidigare dragen av VW T5 Multivan -11 men numera BMW X3 -13

Be Logga in eller Skapa ett konto ansluta till konversationen.

  • erik lundgren
  • erik lundgren Profilbild Författare till inlägg
  • Offline
Mer
4 år 6 månader sedan #43127 av erik lundgren
COM_KUNENA_MESSAGE_REPLIED_NEW
Autark ser de inte ut att vara för då ska det vara original installerat antar jag?

Provar å plocka ur och ladda med vanliga laddaren så får vi se om det blir nog kräm :)

Trafon fungerar perfekt för allt fungerar så fort jag stoppar i sladden.

Strömbrytaren i garderoben, den till vänster om köket antar jag och till vänster i garderoben, vilket håll är av/på ?

Tack för svaren, så himla mycket nytt på vagnen då jag är van årsmodell -87 innan denna

---===HOBBY===---

Be Logga in eller Skapa ett konto ansluta till konversationen.

Mer
4 år 6 månader sedan #43129 av MGS
COM_KUNENA_MESSAGE_REPLIED_NEW
Finns det en ventilerad metallburk i garderoben eller vid batteriet? Det är i så fall originalladdaren som ingår i Autoark-paketet.
Vad har du för laddare?

This image is hidden for guests.
Please log in or register to see it.


Hobby 780 WFU -10, tidigare dragen av VW T5 Multivan -11 men numera BMW X3 -13

Be Logga in eller Skapa ett konto ansluta till konversationen.

  • erik lundgren
  • erik lundgren Profilbild Författare till inlägg
  • Offline
Mer
4 år 6 månader sedan #43131 av erik lundgren
COM_KUNENA_MESSAGE_REPLIED_NEW
Nej det tror jag inte, Trafon sitter under huvudänden på Dubbelsängen och även där sitter batteriet. Jag får kolla lite mer imorgon då jag misstänker att jag inte har någon laddare alls, konstigt då vagnen är intagen i sverige 07

---===HOBBY===---

Be Logga in eller Skapa ett konto ansluta till konversationen.

Mer
4 år 5 månader sedan #43132 av Mats Sandgren
COM_KUNENA_MESSAGE_REPLIED_NEW
Tycker det mesta av dina uppgifter tyder på att vagnen har autark bla när du nämner strömbrytaren i garderoben ? tror inte det är trafon du har under sängen utan det är laddaren, trafon sitter såvitt jag vet i Hobby alltid i garderoben. känns som du egentligen bara har ett problem och det är defekt batteri ;)

Be Logga in eller Skapa ett konto ansluta till konversationen.

Mer
4 år 5 månader sedan #43133 av Nicke Wikman
COM_KUNENA_MESSAGE_REPLIED_NEW
Jag skulle säga att den burk som sitter under sängen är trafon till golvvärmen....

Be Logga in eller Skapa ett konto ansluta till konversationen.

  • erik lundgren
  • erik lundgren Profilbild Författare till inlägg
  • Offline
Mer
4 år 5 månader sedan #43134 av erik lundgren
COM_KUNENA_MESSAGE_REPLIED_NEW
batteriet är dött så jag ska skaffa mig ett nytt så hoppas jag problemet löser sig :)

Ang Trafon så vet jag inte placeringen , sitter en vit låda med typ 6 säkringar i och den trodde jag det var , kan det sitta något längst bak på vänster sidan framifrån sett i garderoben?

---===HOBBY===---

Be Logga in eller Skapa ett konto ansluta till konversationen.

Mer
4 år 5 månader sedan #43135 av MGS
COM_KUNENA_MESSAGE_REPLIED_NEW
Vagnens elsystem brukar sitta i stora garderoben med en liten elcentral med ett par automatsäkringar för 230V, transformatorn för 12V systemet (vit ventilerad plastlåda med npgra säkringar av fabrikat Dometic) samt ett reläskåp (vit slät plastlåda förutom att några säkringar nås i ena hörnan) som styr de olika funktionerna men manövreras från en panel vid ytterdörren.
Laddaren som är en ventilerad metallburk av fabrikat Toptronik kan vara i garderoben eller vid batteriet.

Om man har golvvärme så sitter det även en transformator till den som kan vara snarlik eller t.o.m. likadan som den i garderoben. Så jag tror som Nicke att det är den transformatorn du ser under sängen.

Är nog som Mats säger, kaputt batteri - eller möjligen kaputt laddare.

This image is hidden for guests.
Please log in or register to see it.


Hobby 780 WFU -10, tidigare dragen av VW T5 Multivan -11 men numera BMW X3 -13

Be Logga in eller Skapa ett konto ansluta till konversationen.

Mer
3 år 2 månader sedan #43742 av Mats Hällefors
COM_KUNENA_MESSAGE_REPLIED_NEW
Köpte en 560ufe -07 för ett par dagar sedan och har inte riktigt förstått än hur allt funkar. Allt verkar funka som det ska såväl med 230 v anslutet som inte anslutet. (När jag till sist kom på att jag var tvungen att slå till batteriet med strömställaren i garderoben) Sedan dess har jag försökt hitta var batteriet sitter. Säljaren visade var vattentanken sitter under sittgruppen bak, bakom dörren, och då pekade han längre bak på en vit fyrkantig sak som han sa var batteriet. Det verkar det inte vara, utan det verkar vara en 24v transformator - troligen till golvvärmen. Så till min fråga: var sitter då batteriet?

Mats - fortfarande förvirrad, fast på en högre nivå.

Be Logga in eller Skapa ett konto ansluta till konversationen.

Sidan laddades på: 0.311 sekunder
Powered by Kunena Forum