Topic-icon Problem med laddning av batteriet.

  • David
  • David Profilbild Författare till inlägg
  • Offline
Mer
2 år 2 månader sedan #43978 av David
COM_KUNENA_MESSAGE_CREATED_NEW
Har ett ganska så störande problem som jag tänkte dela med mig av. Är helt säker på att husvagnsägare på detta forum har de rätta lösningarna för mig.
Till att börja med så vill jag bara meddela att jag har läst runt här på forumet i många timmar men inte hittat det jag söker.

Köpte för 2 veckor sedan en Hobby 545 La Vita årsmodell 2011.
Förra ägaren har stått halvsäsong på Öland och enbart använt vagnen kopplad mot stolpe.
Batteriet som satt i vagnen då vi köpte den var totalt slut. Var ett 75 ampers batteri som förmodligen suttit där sen vagnen köptes.
Jag bytte detta batteri till ett något större 90 amperes batteri.

Problemet jag har är att batteriet inte tar laddning då den står på 230 eller då jag kör. Jag kan använda batteriet i vagnen för lampor, kyl radio osv men den tar inte laddning. I LCD-displayen finns 2 batterisymboler. En pil ut från batteriet då det tar från batteri och en pil in mot batteriet då det laddad. Den senare pilen visar sig inte.

När jag stoppar i 230-sladden visas ett felmeddelande som lyder Ibs error"
Det jag kan läsa mig till är att IBS står för Intelligent Battery sensor och att detta tydligen är bra att ha och har med vagnens batterliddning att göra.

Vad tror ni det är som strular? Är det batteriladdararen som är trasig och i så fall, vart sitter den? På samma ställe i garderoben där "regulatorn" sitter?
Eller är det det kraftigare batteriet på 90 amp som strular då det satt 75 amp i från början?
Eller är det IBS-sensorn som strular och i så fall vad gör jag för att komma runt eller återställa den?

Nu blev det många frågor på en gång men skulle vara otroligt tacksam om någon med mer kunskap än mig kunde ge mig lite tips på vägen så jag vet vart jag ska börja.

Otroligt tacksam för svar.

Be Logga in eller Skapa ett konto ansluta till konversationen.

Sidan laddades på: 0.107 sekunder
Powered by Kunena Forum